0
(0)
Excel_Graphique : Aire en 2 parties

Principe

Via une cellule (ici F3), on choisit la position du changement de couleur/coupure.

Tableau de départ

Excel_Graphique : Aire en 2 parties : Tableau de départ

Création d'une nouvelle série

Ajout d'une nouvelle colonne basée sur la formule suivante.

=SI(MOIS(A2)<=$F$2;B2;#N/A)
Excel_Graphique : Aire en 2 parties : Tableau de départ

Création du graphique

Création d'un graphique en aires (non empilées) à partir du tableau en entier.

Excel_Graphique : Aire en 2 parties : Graphique de base

Paramétrage du graphique pour profiter des valeurs #N/A

Via ruban Création de graphique > Sélectionner des données.

Excel_Graphique : Aire en 2 parties : Paramétrage du graphique

Et voilà !

Excel_Graphique : Aire en 2 parties

Exemple 3 zones

Excel_Graphique : Aire en 3 parties

Merci pour votre attention bienveillante.

Article intéressant ?

Cliquez sur une étoile pour noter cet article !

Note moyenne 0 / 5. Nombre de votes : 0

Aucun vote pour l'instant ! Soyez le premier à noter ce post.

Nous sommes désolés que cet article ne vous ait pas été utile !

Améliorons cet article !

Dites nous comment nous pouvons améliorer cet article ?

A lire également

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *